Death notification service is down

Incident Report for UHIN

Resolved

Please be aware that the death notifications feed has been restored. We helped DHHS resolve their issue that affected the death notification. Please note you will receive notifications for any records that were missed during the downtime.
Thank you for your understanding!
Posted Mar 12, 2025 - 14:28 MDT

Investigating

Death notifications service is down, we are currently working a fix for this issue. Thank you for your understanding.
Posted Mar 10, 2025 - 13:09 MDT
This incident affected: The CHIE Platform (Data Feeds).