PreAuthorization Tab Receiving 500 Server Error
Incident Report for UHIN
Resolved
The 500 Server Error has been resolved and the PreAuthorization tab in chiedirect is working as expected.
Posted Jul 17, 2018 - 16:47 MDT
Identified
500 Server Error received when clicking on the PreAuthorization tab in chiedirect.
UHIN is actively working with their vendor to resolve this issue.

We apologize for any inconvenience.
Posted Jul 17, 2018 - 13:45 MDT