Change Healthcare applications are experiencing connectivity issues
Incident Report for UHIN
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2024 - 15:42 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2024 - 15:40 MDT
Update
Dear Valued Customers,

This message serves as a follow-up to our previous communications regarding the ongoing cybersecurity event at Change Healthcare (CHC) and UHIN's efforts to minimize disruption. We appreciate your continued patience and understanding as we navigate this situation together.

UHIN’s Focus to Re-Establish Connections:
UHIN is actively working, in an all-hands-on-deck approach, to re-establish connections with CHC through their rebuilt clearinghouse system. Given the current uncertainty surrounding the Emdeon connection's timeline, we are prioritizing the Relay connection for this reconnection. While the Emdeon connection would offer a more complete solution to our existing customer, we have to work under the possibility that the Emdeon connection may not be restored entirely.

Collaboration for a Smooth Transition:
Our team has meticulously evaluated all available options based on information received from CHC, our customers, and partners. We are conducting thorough connection testing with the CHC Relay platform to minimize disruptions and enable connections between previously disconnected payers and providers. We anticipate reconnecting to this rebuilt environment as early as Wednesday, April 10th.

Prioritized Transactions and Updated Payer List:
CHC is prioritizing specific transactions during this initial phase, including claim submissions (X12 837 formats) and remittance advices (X12 835 formats). Eligibility and benefits inquiries (X12 270) and claim status checks (X12 276) may experience temporary delays. UHIN will update its payer list to reflect these transaction availability details.

Remit Delivery and Continued Collaboration:
Upon re-establishing the CHC Relay connection, UHIN anticipates CHC will process currently held remittances within their system for eventual delivery to providers. However, the exact delivery method and which providers will receive them initially remain unclear due to uncertainties surrounding CHC provider connections.

We are actively collaborating with CHC through regular meetings and interactions involving key personnel from technology, security, and operations. These discussions focus on minimizing reconnection issues and include:

Obtaining an updated list of all payer IDs supported by the CHC Relay connection, categorized by transaction type.
Implementing a phased and measured timeline for restored functionalities like real-time processing and remit delivery.
Reviewing any unprocessed files sent by Availity through the CHC Relay connection.
Addressing any outstanding needs or emerging challenges.

Transparency and Shared Responsibility:
Despite UHIN's meticulous planning, we want to be transparent with our customers. It will inevitably take time for payers and CHC's Relay connection business associates to fully restore all transaction types. We anticipate some claims and remits may experience delays as CHC operationalizes their systems. Careful tracking of claim submissions and close collaboration between impacted providers and payers will be crucial during this period.

For UHIN health plans, we do not foresee overwhelming inbound claim traffic once the CHC Relay connection is established. However, outbound remittances from UHIN to providers may be impacted by individual provider connection configurations within the CHC Relay system.

A Gradual Recovery Process:
CHC's recovery will be a gradual process. Many payers and providers are still evaluating their connection options with CHC, and some may not be available on the CHC Relay connection in the immediate term. Additionally, re-established connections will require time for payers and CHC's business associates to fully activate all transaction types.

Addressing Enrollment Challenges:
We acknowledge that these network changes may impact enrollment requirements and the ability to receive Electronic Remittance Advice (ERA) reports (835s). UHIN is actively engaged with all parties involved to help our customers understand these potential issues and streamline the re-enrollment process where necessary.

Continued Commitment and Support:
We remain dedicated to providing you with the most up-to-date information and ongoing support throughout this process. We will continue to share updates as they become available. In the meantime, please do not hesitate to reach out to our customer support team if you have any questions or require further assistance.

Thank you for your continued partnership.

Sincerely,

UHIN Team
Posted Apr 09, 2024 - 13:49 MDT
Update
Dear Valued Customers,

This message serves as a follow-up to our previous communications regarding the ongoing cybersecurity event at Change Healthcare (CHC) and UHIN's efforts to minimize disruption. We appreciate your continued patience and understanding as we navigate this situation together.

Enhanced Connectivity and Streamlined Enrollments:

We are pleased to provide further details on our existing connections to CHC networks and upcoming developments:

Multi-Channel Connectivity:
UHIN maintains connections to CHC through three distinct platforms: Optum Intelligent EDI (iEDI), Relay, and the legacy Emdeon platform.
Optum iEDI: Notably, the Optum iEDI platform was not affected by the security event, and our existing connections and enrollments through this platform have remained fully functional.
Relay Platform Restoration: We are actively collaborating with CHC to re-establish the Relay connection within the coming days. This will further expand our available options for routing claims.
Emdeon Platform Transition: While CHC hasn't provided a specific timeline for restoring the Emdeon connection, we are working diligently with them to migrate that traffic to either the Relay or Optum platforms based on payer compatibility.

Addressing Enrollment Challenges:

We acknowledge that these network changes may impact enrollment requirements and the ability to receive Electronic Remittance Advice (ERA) reports (835s). UHIN is actively engaged with all parties involved to help our customers understand these potential issues and streamline the re-enrollment process where necessary.

Identifying Exclusive Payers on the Emdeon Platform:

We understand the importance of clear communication regarding payer network availability. We are actively working with CHC to obtain a definitive list of payers exclusively serviced through the Emdeon connection. This information will be crucial for UHIN to inform providers about potential scenarios where claims might not be routed successfully, regardless of the clearinghouse used. Claims for these exclusive payers will remain on hold until the Emdeon connection is restored or those payers are migrated to other supported clearinghouses.

Continued Commitment and Support:

We remain dedicated to providing you with the most up-to-date information and ongoing support throughout this process. We will continue to share updates as they become available. In the meantime, please do not hesitate to reach out to our customer support team if you have any questions or require further assistance.
Posted Mar 29, 2024 - 16:40 MDT
Update
New Information from Utah Medicaid regarding the Optum (Change Healthcare) pharmacy vendor network interruption:

How does this affect Utah Medicaid?
With the network and system outages, Medicaid staff have been unable to access any pharmacy claim information, including placing overrides and prior authorization information for these members. This outage is impacting Medicaid members who are attempting to fill a prescription and are not enrolled in a managed care plan or are seeking to fill a behavioral health medication.

How are pharmacies impacted?
This issue is not limited to Utah Medicaid members and providers. Optum provides technology and data to insurance companies and healthcare services nationally. They claim to handle one in three U.S. patient records. Local pharmacies are experiencing system outages, which affect people not enrolled in Medicaid, as well.

For the rest of the FAQs for members and pharmacies please see the link below:
https://medicaid.utah.gov/Documents/pdfs/FAQ_ChangeHealthcare_system_outages_2.2024.pdf

FAQs Covered
What can Utah Medicaid members do if they need a prescription filled?
What if Medicaid members have questions?
What if I’m on the Medicaid Restriction Program?
How should pharmacy providers proceed?

The last update on February 23, 2024, regarding the broader cybersecurity event impacting Change Healthcare and UHIN's response to protect your data and minimize disruption remains current.
Posted Feb 23, 2024 - 16:54 MST
Update
We are writing to inform you of the recent cybersecurity event impacting Change Healthcare (CHC). We know this event is impacting healthcare organizations across the country and wanted to share the actions UHIN has taken in response to protect your data and minimize disruption.

Change Healthcare System Outage and UHIN's Proactive Response:

We became aware on February 22, 2024 that CHC experienced a cybersecurity incident that led them to take their systems offline. UHIN, recognizing the volume of transactions we process through CHC daily, immediately implemented a proactive approach:

Suspended all connections:
We promptly stopped all data exchange with CHC across our cloud and data center environments.

Enhanced security audits:
Our security, IT, operations, and engineering teams have conducted comprehensive audits of our systems to ensure no unauthorized access has occurred.

State-of-the-art security:
We maintain robust security measures at all times and will continue this increased level of monitoring until CHC fully resolves the incident.

Impact on Claims Processing:
We understand that this event may create delays in claims processing due to disruptions in the nationwide clearinghouse network. Our executive team is actively monitoring the situation and collaborating with industry partners to find solutions that minimize impact on your operations.

Communication and Support:
We are committed to keeping you informed and supported throughout this process. Please do not hesitate to reach out with any questions or concerns. We are available to assist you in any way we can.
Posted Feb 23, 2024 - 09:38 MST
Identified
Change Healthcare applications are experiencing connectivity issues

Details:
Change Healthcare is experiencing a cyber security issue, and our experts are working to address the matter. At this time, the issue is believed to be specific to Change Healthcare. The disruption is expected to last at least through the day.

Additional Resources/Links:
https://status.changehealthcare.com/incidents/hqpjz25fn3n7

UHIN Action:
UHIN shut down connections to Change Healthcare at Feb 21, 2024 - 02:15 EST

If you have questions please contact our customer service team at customerservice@uhin.org, or call (877) 693-3071.
Posted Feb 22, 2024 - 10:43 MST
This incident affects: Clearinghouse Platform (Real Time EDI Processing, PIR Connection, CORE Connection).