Changes to CHIE Patient Panel Upload Process
Incident Report for UHIN
Update
The deployment originally scheduled for yesterday has been delayed. We will keep you informed and let you know when we are ready to move forward with the deployment. Thank you for your patience.
Posted Jan 08, 2025 - 09:38 MST
Monitoring
As part of our efforts to enhance data quality in the CHIE, we have implemented a change to the manual patient panel upload process. Starting Tuesday, 01/07/2025, files containing duplicate MRNs will no longer be accepted. If duplicates are detected, our system will display an error message, prompting you to upload a corrected panel.
We appreciate your cooperation and partnership as we continue to refine our processes. Thank you for your support!
Posted Jan 03, 2025 - 15:35 MST
This incident affects: The CHIE Platform (Data Feeds).