Alert Notifications Delayed
Incident Report for UHIN
Resolved
Reports are currently being delivered, however, due to the delay you could receive multiple reports. These are not duplicate.
Posted Apr 27, 2021 - 08:57 MDT
Identified
Due to the system issues experienced yesterday, Alert notifications will be delayed.
Posted Apr 27, 2021 - 08:33 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow).