SelectHealth 277ca and 835 Delay, and Incorrect Claim Number
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 15:27 MST
Update
277 and 835 files have now been delivered out.
Posted Feb 16, 2022 - 15:27 MST
Update
***Update 1/26/22 The SelectHealth 277ca and 835 Delay is still ongoing. ***
Posted Jan 26, 2022 - 17:01 MST
Update
SelectHealth continues to work on resolution to the issue around the generation claim numbers. All 837 claim submissions for SelectHealth are current. They are working through some downstream issues do to the change. Mainly for the 835 and the 277CA.

The impact on the 835 is we are processing these at a much larger volume than normal so you may see a delay in receiving those.

The 277CA is needing a bit more fine tuning to get these out accurately. We will be holding the 277CA until sometime the week of 12/20.

We understand the importance and utility of these transactions and are working to resolve the issues we are experiencing. We appreciate your patience while we sort this out and implement a more scalable solution.

For up to date information, please visit: https://status.uhin.org/
Posted Dec 17, 2021 - 10:35 MST
Monitoring
SelectHealth 277ca and 835 Delay and Incorrect Claim Number.

Claims sent to SelectHealth after 12/3/21 at 3:00 pm will be queued up and processed once the issue has been resolved, we hope this will be early the week of 12/6/2021.

999’s will still indicate SelectHealth has received the claim, however 277CA’s will not go out until this is resolved. The 837 processing delay could also delay in the 835s.

Additionally claims received between 12/2/2021 at 3:00 pm and 12/3/21 at 3:00 pm will have received an erroneous claim #. These files will be reloaded into the SelectHealth systems which will create a new claim number and will result in a second 277CA with the correct claim number. There is no need to rebill these claims.

***Update 12/13/21 The SelectHealth 277ca and 835 Delay is still ongoing. ***

For up to date information, please visit: https://status.uhin.org/
Posted Dec 13, 2021 - 16:16 MST
This incident affected: Clearinghouse Platform (Batch EDI Processing, SFTP Connection).