CHIE Service Outage
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 08:28 MST
Monitoring
The outage impacting Alerts and Results was resolved yesterday afternoon and we have been monitoring. Thank you.
Posted Feb 03, 2024 - 06:03 MST
Investigating
Incident Summary:
We are currently experiencing an outage impacting Alerts and Results Delivery. Our team is actively working to identify the root cause and resolve the issue promptly.

We sincerely apologize for any inconvenience this incident may cause and appreciate your understanding and patience as we diligently work toward a resolution.
Posted Feb 02, 2024 - 15:07 MST
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow, Results Delivery).