HIE Data - Research Project Notice and 30-Day Opt Out Period

Incident Report for UHIN

Monitoring

Posted Date: 10/10/2025
Deadline for Opt Outs: 11/9/2025

Authority: In accordance with the UHIN Requirements: Member Policies and Procedural Manual v1, CHIE Permitted Purpose Policy and applicable law (including the federal Information Blocking Rule), UHIN may use and disclose Patient Data for any Limited Public Health Activity (PHA) or a Research purpose pursuant to a Public Health Emergency or with Source Member consent for the specific PHA or Research project; provided, however, that additional Source Member consent shall not be required for any voluntary or mandatory public health reporting. UHIN shall obtain Source Member consent for a specific PHA or Research project by providing notice on its website (https://status.uhin.org/, Data Source Opt Out Notifications) and giving such Source Members up to thirty (30) calendar days after the notice is posted to the website to opt out of the specific PHA or Research project. Members are encouraged to sign up for UHIN’s RSS feed to receive automated notifications of updates to this website. If a Source Member does not exercise its opt out rights within this 30-day period, the Source Member is deemed to have consented to the specific PHA or Research project.

Type of Request: Research

Project/Study Title: Medically Vulnerable People (MVP) Program Evaluation

Protocol Number (if applicable): 1

Requestor: Utah Department of Health and Human Services, Leisha Nolan and Skyler Crouch

Description of Project/Study: The purpose of this study is to evaluate the Medically Vulnerable People Program’s impact on participants’ health outcomes, investigate how MVP placement may contribute to or alleviate healthcare costs and utilization, quantify and analyze the healthcare utilization patterns, and investigate the factors that may influence healthcare costs for individuals in the MVP Program. Specific individuals who have provided informed consent to participate in the study. There are a number of data sources that individuals have consented for the researchers to obtain data from. UHIN is just one of the sources. Researchers will provide a list of consented participants to UHIN. They will request data from three different time periods: one year before the participant was enrolled in the MVP program, during their stay in the program, and one year after they leave the program. Researchers will provide these dates to UHIN.

Type of Patient Data Involved: Data elements requested for consented participants include, body mass index, blood pressure, lab results, annual flu vaccination, COVID vaccination, annual COVID booster, ICD-10 codes, CPT codes, number of routine care visits, number of hospital admissions, length of hospital stay, number of EMS encounters, number of mental health encounters, number of emergency department visits, number of prescriptions of narcan and antibiotics.

UHIN Board review and approval: The UHIN board, which is the governing body of UHIN, reviewed and approved this study on 8/14/2025.

Consent/Authorization or IRB/Privacy Board Waiver (for Research Studies Only): Researchers will be obtaining consent for the study.

IRB/Privacy Board Approval or Exemption (for Research Studies Only): The Department of Health and Human Services Institutional Review Board 2 - Health and Biomedical Research reviewed and approved this study on 5/5/2025.

If you have questions or wish to have additional information about this project, please email privacy@uhin.org and include the title of the project and your request. If your organization or agency wishes to opt out of allowing their data to be included in this project, please have your contract contact email privacy@uhin.org by 11/9/2025 to opt out.
Posted Oct 10, 2025 - 11:52 MDT
This incident affects: Data Source (Data Source Opt Out Notifications).