CHIE Alerts Service Outage
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 15:37 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2024 - 15:36 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 10:47 MST
Investigating
Incident Summary:
We are currently experiencing an outage, impacting the CHIE Alerts service. Our team is actively working to identify the root cause and resolve the issue promptly.

At this time, there are no specific actions that users need to take. Please continue to monitor this page for updates.

We sincerely apologize for any inconvenience this incident may cause and appreciate your understanding and patience as we diligently work toward a resolution.
Posted Jan 24, 2024 - 09:47 MST
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow).