Noridian Medicare Part A and Part B 837 Outage
Incident Report for UHIN
Resolved
UHIN has resolved the connectivity issue with Noridian Medicare. All 837 claim transactions have been delivered. 999, 277 and 835 are currently being processed for delivery.
Posted Feb 26, 2024 - 12:01 MST
Investigating
UHIN is currently experiencing a connection outage with Noridian Medicare Part A and Part B. All batch transactions are currently delayed.

837 claim transactions are currently being stored by UHIN and will be delivered once connectivity is restored.

999, 277 and 835 transactions are delayed and will be delivered once connectivity is restored.
Posted Feb 26, 2024 - 11:32 MST
This incident affected: Clearinghouse Platform (Batch EDI Processing, Payer Network).