Utransend Portal Intermittent Slowness
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 12:04 MDT
Update
UHIN is aware of slowness and partial outages in the Utransend portal, and currently investigating database optimization and performance improvements.
Posted Jan 26, 2022 - 16:39 MST
Update
Maintenance is being performed on the system through Sunday (1/23).
Posted Jan 22, 2022 - 10:32 MST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 12:26 MST
Investigating
UHIN is aware of slowness in the Utransend portal, and currently investigating database optimization and performance improvements.
Posted Dec 22, 2021 - 08:39 MST
This incident affected: Clearinghouse Platform (UTRANSEND Portal).