Death notifications service is down

Incident Report for UHIN

Resolved

The death notifications feed has been restored. You will receive notifications for any records that were missed during the downtime. Thank you for your patience while we worked through this issue.
Posted Sep 10, 2025 - 11:47 MDT

Investigating

Death notifications service is down, we are currently working a fix for this issue. Thank you for your understanding.
Posted Sep 05, 2025 - 17:17 MDT
This incident affected: The CHIE Platform (Data Feeds).