CHIE Clinical Results Intermittent Outage
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 14:35 MST
Investigating
We are currently investigating this issue.
Posted Nov 28, 2022 - 17:29 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2022 - 17:28 MST
Update
We are continuing to investigate this issue.
Posted Oct 21, 2022 - 10:15 MDT
Investigating
The CHIE has been experiencing intermittent outages during the past couple of months. We are aware of the issue and working with our vendor on a solution. The outages are typically short in duration and we are able to restore service quickly. The exception is queries through eHealth Exchange which contribute to the outage and consequently have to be paused at times to restore the service. This issue is a high priority and we hope to have it resolved soon. We will post updates as we work toward a resolution.
Posted Sep 21, 2022 - 13:09 MDT
This incident affected: The CHIE Platform (Clinical Portal, Federated Query, Results Delivery).