Alerts delivery service- multiple files may be sent today

Incident Report for UHIN

Resolved

This incident has been resolved. Thanks for your patience while we worked through this!
Posted Jul 10, 2025 - 08:51 MDT

Monitoring

Due to a delay in incoming alert messages, some customers may receive multiple alert files today. We expect this issue to resolve automatically as the delayed data sources catch up. Thank you for your patience!
Posted Jul 09, 2025 - 09:43 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow).