UHIN Acknowledgement File Delivery Delay
Incident Report for UHIN
Postmortem

UHIN experienced a high volume of 277ca files in a short time that reduced the performance of transactions processing systems. Due to the backlog of pending transactions the system was not able to recover timely and required manual intervention.

Posted Oct 20, 2021 - 11:30 MDT

Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 11:25 MDT
Update
We are continuing to investigate this issue.
Posted Oct 20, 2021 - 11:25 MDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 19:17 MDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 19:15 MDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 17:51 MDT
Investigating
UHIN is currently experiencing a delay in the of batch transactions. Some customers may experience a delay in the delivery of acknowledgement 277ca files.
Posted Oct 14, 2021 - 17:47 MDT
This incident affected: Clearinghouse Platform (Batch EDI Processing, SFTP Connection) and MYUHIN (File Tool, Claims).