Intermountain feed to UHIN is down.

Incident Report for UHIN

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 15:15 MDT

Investigating

The Intermountain feed is currently down. We have not been receiving data for the past two hours. We are actively working with their team to resolve the issue as quickly as possible. We will provide updates as soon as we have more information. Thank you for your patience.
Posted Aug 27, 2025 - 09:21 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow, Data Feeds).