ADTs from Intermountain are currently delayed.

Incident Report for UHIN

Resolved

The issue has been resolved, and real-time alerts from Intermountain have resumed. If you receive daily batch reports, the missing data will be included in tomorrow’s delivery. Please let us know if you continue to experience any issues.

Thank you for your understanding.
Posted Jun 02, 2025 - 10:07 MDT

Identified

ADT messages from Intermountain are currently delayed. The issue has been identified, and we are actively working with Intermountain to restore service as quickly as possible.
Posted Jun 02, 2025 - 09:19 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow).