UHIN is currently experiencing Intermittent Realtime Eligibility Issues
Incident Report for UHIN
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2025 - 09:43 MST
Identified
UHIN is currently experiencing intermittent eligibility issues. The intermittent issue started on 01/13/25 at 6:50 AM MST. UHIN is aware of this issue and is working on a resolution.
Posted Jan 13, 2025 - 09:37 MST
This incident affects: Clearinghouse Platform (PIR Connection, CORE Connection).